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Windows/Linux

Sélection de menu
Outils > Options

Clic droit
Ctrl (Contréle)
F5

Fi1

La documentation frangaise pour LibreOffice est disponible a :
https://wiki.documentfoundation.org/Documentation/Publications/fr

Equivalent Mac

LibreOffice > Préférences

3 +clic
3 (Commande)
Maj+38+F5

B+T

Effet

Acces aux options de paramétrage

Ouvre un menu contextuel
Utilisé avec d’autres touches
Ouvre le Navigateur

Ouvre la fenétre Styles & Formatage
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Apparence de LibreOffice

LibreOffice fonctionne sous les systemes d’exploitation Windows, Linux et Mac OS X, chacun de
ces systémes pouvant exister sous plusieurs versions. Chacune de ces configurations peut donner
lieu a des options d'affichage différentes (polices, couleurs, thémes, gestionnaire de fenétres,
icbnes). De plus, ces options d’affichage sont pour certaines personnalisables par les utilisateurs.

Les illustrations de ce chapitre ont été réalisées sous Windows avec le jeu d’icbnes Tango.
Certaines images ne ressembleront donc pas exactement a ce que vous voyez sur votre
ordinateur. En cas de confusion sur une icone, dont I'apparence peut étre trés différente d’'un jeu a
l'autre, vous pouvez vérifier son nom, qui apparait dans I'infobulle lorsque vous placez le pointeur
de la souris au-dessus. Pour modifier le style des icones, sélectionnez Outils > Options >
LibreOffice > Affichage et dans la section Interface utilisateur choisissez la taille et le style des
icones.

Généralités

Ce document montre comment insérer divers objets (classeurs, diagrammes, etc.) dans un
diaporama. Il est possible d'insérer des objets existants, d’en créer avec les outils d'Impress ou la
technologie OLE.

La technologie logicielle de liaison et incorporation d'objets (en anglais OLE : Object Linking and
Embedding) permet d'incorporer et de lier différents types de fichiers ou documents. L'intérét
principal de la technologie OLE est de fournir une méthode facile et rapide pour éditer des objets
en utilisant les outils du logiciel avec lequel ils ont été créés :

* classeurs au format OpenDocument,
* diagrammes au format OpenDocument,
* dessins au format OpenDocument,
» formules au format OpenDocument,
* textes au format OpenDocument.
Ces types de fichiers peuvent tous étre créés avec les divers modules de la suite LibreOffice.

Deux types d’'objets OLE peuvent étre créés : nouvel objet et a partir d’'un fichier.

Objets OLE

Il est possible d'insérer un objet OLE en le créant directement avec Impress ou bien en incorporant
un fichier existant.

Insérer un nouvel objet OLE

Lorsque vous insérez un nouvel objet OLE dans votre présentation, il est seulement disponible
dans votre présentation et ne peut étre édité qu’'avec Impress.
Pour ajouter un nouvel objet OLE dans votre présentation :

1) sélectionnez la diapositive dans laquelle vous voulez insérer I'objet OLE ;

2) choisissez Insertion > Objet > Objet OLE dans le menu principal ;

3) dans la boite de dialogue Insérer un nouvel objet OLE (Figure 1) choisissez Créer un
nouvel objet ;

Ajouter des feuilles de calcul, graphiques et autres objets 5



4)
5)

Note

-

Insérer un objet OLE

=

@ {réer un nouvel objet

() Créer & partir d'un fichier

Type d'objet
Classeur LibreOffice 4.0

Diagrarmme LibreOffice 4.0
Dessin LibreOffice 4.0
Formule LibreQOffice 4.0
Figure 1: Insérer un nouvel objet OLE

sélectionnez le type d’objet OLE que vous voulez créer et cliquez sur OK ;

un nouvel objet OLE est inséré au centre de la diapositive en mode édition ; les barres
d’'outils affichées dans Impress changent et fournissent les outils nécessaires a la
création du nouvel objet OLE.

Sous Windows, le type Autres objets ouvre une nouvelle boite de dialogue Insérer
un objet permettant d'insérer des objets utilisant d’autres logiciels compatibles avec
OLE. Cette option permet de créer un nouvel objet et un objet a partir d’un fichier.

Insérer un objet OLE a partir d’un fichier

Lorsque vous insérez un fichier dans votre diapositive en tant qu’objet OLE, par défaut, les
changements apportés depuis Impress n'affectent pas le fichier original. De la méme maniére, les
changements réalisés dans le fichier original n'apparaissent pas dans le fichier incorporé. Si vous
voulez que les modifications s’effectuent dans les deux versions, il faut lier le fichier au moment de
son incorporation.

e

Insérer un objet OLE

() Créer un nouvel objet @ ‘Creer a partir d'un fichier: oK

Fichier e

ii*

[ Lier au fichier Aide

Figure 2 : Insérer un objet OLE a partir d’un fichier

Pour insérer un fichier en tant qu'objet OLE dans votre présentation :

1)
2)
3)

4)
5)
6)

7

sélectionnez la diapositive dans laquelle vous voulez insérer I'objet OLE ;
choisissez Insertion > Objet > Objet OLE dans le menu principal ;

dans la boite de dialogue Insérer un nouvel objet OLE (Figure 1) choisissez Créer a
partir d’un fichier, la boite de dialogue se transforme et affiche une boite pour saisir le
nom du fichier (Figure 2) ;

cliquez sur Rechercher et la boite de dialogue Ouvrir s’affiche ;
lorsque vous avez trouve le fichier a insérer, cliquez sur Ouvrir ;

cochez la case Lier au fichier si vous voulez synchroniser chague modification entre
I'original et votre présentation ;

cliquez sur OK pour insérer le fichier en tant qu’objet OLE.

Editer un objet OLE

Pour éditer un objet OLE aprés sa création ou son insertion a partir d'un fichier, double-cliquez
dessus pour entrer dans le mode édition (Figure 3). Les barres d'outils affichées dans Impress
changent et fournissent les outils nécessaires a la création du nouvel objet OLE. Lorsque vous
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avez effectué les modifications nécessaires, cliquez en-dehors de I'objet OLE pour sortir du mode
édition.

]
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Figure 3 : Objet OLE en mode édition

Classeurs

Pour inclure un classeur dans une diapositive Impress, vous pouvez soit insérer un fichier de
tableur existant, soit insérer un nouveau classeur en tant gu’objet OLE. Voyez Objets OLE, page 5
pour la méthode d’incorporation.

Un classeur incorporé dans Impress comprend les mémes fonctionnalités qu’un classeur Calc et
permet des calculs et des analyses de données complexes. Cependant, dans le cas de calculs
nécessitant de nombreuses feuilles de calcul, il est préférable de les réaliser dans un classeur
Calc et d'afficher seulement les résultats dans I'objet incorporé.

Vous pouvez étre tenté d'utiliser les feuilles de calcul dans Impress pour créer des tableaux
complexes. Cependant la fonctionnalité de création de tableaux (décrite dans le chapitre 3) est
souvent plus rapide et plus adaptée si vous n'avez pas de calculs complexes a réaliser.

Le classeur entier est inséré dans votre diapositive. Pour afficher la feuille qui vous intéresse,
double-cliquez sur le classeur et sélectionnez-la depuis la rangée des onglets sur la ligne du bas.
Mais ce sera la seule visible dans Impress.

Editer un classeur

Lorsque vous insérez un classeur dans une diapositive, il passe en mode édition, vous pouvez
aussitot travailler sur les données (Figure 4). Remarquez la cellule active et les poignées de
redimensionnement noires sur sa bordure. Pour plus d’informations, référez-vous a Saisir des
données, page 9 et Formater les cellules d’'un classeur, page 10.

B C

l1m

| e | el | Pl

', Feuillel {4 / || « [Cmr a

Figure 4: Insertion d'un classeur

Lorsque vous éditez un classeur, certaines des barres d’outils sont modifiées pour vous faciliter la
tache (Figure 5). Un des changements les plus importants est la présence de la barre Formules,
juste au-dessous de la barre de formatage. La barre Formules contient de gauche a droite :

* laréférence de la cellule active, ou le nom de la plage sélectionnée,
* |e bouton Assistant fonctions,

* les boutons Somme et Fonction ou les boutons Annuler et Accepter selon I'édition ou
non de la cellule,
* une grande boite de texte pour saisir ou voir le contenu de la cellule.

Ajouter des feuilles de calcul, graphiques et autres objets 7



Si vous connaissez Calc, vous reconnaitrez immédiatement les outils, les menus et leurs
éléments, car ils sont identiques

Fichier Egitinn Affichage Insertion Format Outils Données Fenétre Aide

B-BEO0 ¥ 8IvRleaB- & @i« P Fae &
{0 | Adal o [-] & 4 A BEEE ot | EME(EH-B-Q-||F]
Al ] & £ =

Figure 5: Barres d’outils du mode édition d’un classeur

Redimensionner et déplacer un classeur

Lorsque vous redimensionnez ou déplacez un classeur, ne tenez pas compte de la premiére ligne,
de la premiére colonne ainsi que des barres de défilement horizontale et verticale. Elles ne sont
présentes que pour les besoins de I'édition et ne feront pas partie de la zone visible sur la
diapositive.

Pour redimensionner I'espace occupé par le classeur :

8) double-cliquez sur le classeur pour passer en mode édition, s'il n'est pas déja actif ;
remarguez les poignées de sélection sur la bordure de la zone du classeur (Figure 4) ;

9) déplacez le pointeur de la souris sur une de ces poignées, sa nouvelle forme montre
alors 'effet que vous pourrez appliquer a la zone ;

10) cliquez, maintenez le bouton de la souris appuyé et faites glisser la poignée ; les
poignées d’angle déplacent les deux c6tés adjacents en méme temps, tandis que celles
du milieu n'agissent que sur le c6té ou elles sont dessinées.

Que vous soyez ou non dans le mode édition, vous pouvez déplacer le classeur dans la
diapositive. Dans les deux cas :

1) déplacez le pointeur de la souris sur la bordure jusqu’a ce qu'il prenne la forme d'une
quadruple fléeche ou d’'une main selon le systéme d’exploitation utilisé ;

2) cliguez, maintenez le bouton de la souris appuyé et faites glisser le classeur jusqu’'a la
position désirée ;
3) relachez le bouton de la souris.

Lorsqu'il est sélectionné, le classeur est traité comme n’'importe quel autre objet ; en conséquence,
le redimensionnement change I'échelle et non pas la zone de classeur couverte (le hombre de
lignes ou de colonnes affichées reste le méme). Cette opération n'est pas recommandée, car elle
apporte des distorsions aux polices et aux images du classeur. En maintenant la touche Maj
enfoncé pendant le redimensionnement, vous conservez cependant la proportion entre la hauteur
et la largeur de I'objet.

Se déplacer dans le classeur

Comment un classeur est-il organisé ?

Un classeur est constitué de plusieurs tableaux appelés feuilles, qui contiennent des cellules.
Cependant avec Impress, une seule de ces feuilles peut étre visible a un instant donné sur une
diapositive.

Par défaut, un classeur incorporé a Impress comprend une seule feuille nommée Feuille 1, sauf
bien sdr si elle a été renommeée. Le nom de la feuille est affiché dans le bas de la zone affectée au
classeur (Figure 4)

Ajouter des feuilles de calcul, graphiques et autres objets 8



Si nécessaire, vous pouvez ajouter d’autres feuilles par clic droit dans le bas, prés de l'onglet
existant, puis en choisissant Insérer une feuille dans le menu contextuel. Vous pouvez aussi
cliquer sur le signe plus (+) a droite du nom de la feuille actuelle.

Comme dans Calc, vous pouvez renommer une feuille ou la déplacer par rapport aux autres avec
le méme menu contextuel ou avec le sous-menu Insertion du menu principal.

Une seule feuille — celle qui est active au moment ou vous quittez le mode édition —
Note est affichée sur la diapositive, méme si vous en avez beaucoup dans votre classeur
incorporé.

Chaque feuille est organisée en cellules, ce sont les unités élémentaires d’'un classeur. Elles sont
identifiées par un numéro de ligne (en-téte affiché sur le c6té gauche) et une lettre de colonne (en-
téte affiché sur la ligne supérieure). Par exemple la cellule en haut & gauche est repérée Al, tandis
gue la troisieme cellule de la deuxiéme ligne est C2. Toutes les données (texte, nhombres ou
fonctions) sont saisies dans une cellule.

Déplacer le curseur vers une cellule
Pour vous déplacer dans le classeur et sélectionner une cellule pour I'activer, vous pouvez :
e utiliser les touches fléches ;

* cliguer-gauche dans la cellule ;

* utiliser les combinaisons Entrée et Maj+Entrée pour vous déplacer respectivement d’'une

cellule vers le bas ou vers le haut ; la touche Tabulation ou Maj+Tabulation pour vous
déplacer respectivement d’'une cellule vers la droite ou vers la gauche.

D’autres raccourcis clavier existent pour vous déplacer rapidement vers certaines cellules du
classeur. Pour plus d’informations, référez-vous au chapitre 5, Débuter avec Calc, du Guide du
débutant.

Saisir des données

Vous ne pouvez saisir des données dans une cellule que si elle est active. Une cellule active est
repérée par sa bordure épaisse. La référence de la cellule (ou coordonnées) est aussi affichée a
I'extrémité gauche de la barre Formules.

Pour insérer des données, sélectionnez la cellule et saisissez. Remarquez que les données
entrées sont aussi affichées dans la partie principale de la barre Formules ou il est plus facile de
lire.

LibreOffice essaye automatiquement de reconnaitre le type de contenu (texte, nhombre, date,
heure, etc.) saisi dans une cellule afin de lui appliquer le formatage par défaut. Remarquez I'aspect
des icbnes de la barre Formule, lorsque vous saisissez une donnée (formule, texte ou nombre),
elles affichent Annuler et Accepter au lieu de 2 =. Pour confirmer une entrée, utilisez
Accepter, ou pressez la touche Entrée.

Ajouter des feuilles de calcul, graphiques et autres objets 9



iy -
Formater les cellules Iﬁ

MNembres |Po|ice|Effets de caractéres |Alignement|Bordures|Arriére—pIan |Protection de cellulel

Catégorie Format Langue
Nombre ~ | |12:37 o |Par défaut - Frangais (FrariE"
Pourcentage 13:37:46
Monnaie 01:37 PM
Date 01:37:46 PM L
E 876613:37:46 I
— 37:46,00
Scientif ‘
e 876613:37:46,00
Val loai 31/12/9913:37 13:37:46
Feuriogique T [2112199913:37:46 =
Options
Décimales 0 : Mombres négatifs en rouge
Zéros non significatifs i] = Séparateur de milliers
Description de format
HH:MM: S5

| ok || Annuler |[ aide || Reinitialiser |

Figure 6 : Formater les cellules d’un classeur

Si le type affecté a la cellule par LibreOffice ne vous convient pas, sélectionnez la cellule et
modifiez son format en choisissant Format > Cellules dans le menu principal, ou cliquez-droit sur
la cellule et sélectionnez Formater les cellules dans le menu contextuel pour ouvrir la boite de
dialogue Formater les cellules (Figure 6).

Il est quelquefois utile de traiter les nombres comme du texte (par exemple, les
numéros de téléphone) et d’empécher LibreOffice de retirer les zéros non significatifs
ou de les aligner a droite dans une cellule. Pour forcer LibreOffice a traiter I'entrée
comme du texte, saisissez une apostrophe droite (') avant de saisir le nombre.
Attention, si vous avez sélectionné le remplacement automatique des apostrophes
droites en apostrophes courbes (menu Outils > Options d’AutoCorrection, onglet
Options linguistiques), vous devez annuler ce remplacement en appuyant sur
Ctrl+Z juste aprés avoir appuyé sur I'apostrophe.

Astuce

Formater les cellules d’un classeur

Pour les besoins d’'une présentation, il peut étre nécessaire d'augmenter considérablement la taille
de la police des cellules du classeur pour I'harmoniser avec le style des autres diapositives.

Le moyen le plus simple de formater un classeur incorporé est d'utiliser les styles. Lorsque vous
travaillez sur un classeur incorporé, vous pouvez bien sdr utiliser les styles de Calc, mais ils ne
conviendront probablement pas a votre présentation. |l faudra donc les modifier, ou en créer de
nouveaux. Par exemple, il peut étre intéressant d'ajuster la taille de police du style de cellule Par
défaut a la taille de police du style d'images Standard :

1) dans Impress, ouvrez le styliste en sélectionnant le menu Format > Styles et
formatage ;

2) dans la catégorie Styles d’images, cliquez-droit sur Standard et sélectionnez Modifier ;
3) dans l'onglet Police, repérez la taille sélectionnée, puis quittez la boite de dialogue ;
4) éditez I'objet classeur par un double-clic ;

Ajouter des feuilles de calcul, graphiques et autres objets 10



5) dans le styliste, sélectionnez la catégorie Styles de cellule ;
6) cliquez-droit sur le style Par défaut et sélectionnez Modifier ;
7) dans l'onglet Police, sélectionnez la méme taille de police.

Par défaut, la hauteur des lignes s’adaptera. Vous aurez cependant besoin d'ajuster la largeur de
certaines colonnes. Vous pouvez bien sOr modifier n'importe quel autre paramétre de formatage,
qui sera appliqué a toutes les cellules par défaut. Vous pouvez également créer des styles pour
des mises en forme spécifiques : cliquez-droit dans le styliste et sélectionnez Nouveau.

Pour appliquer un style & une cellule ou a une plage de cellules (ou formater manuellement leurs
attributs), sélectionnez d’abord la cellule ou la plage de cellules a maodifier. Une plage de cellules
est repérée par une zone rectangulaire dont toutes les cellules sont en surbrillance. Pour
sélectionner une plage de cellules :

1) cliquez sur la premiere cellule de la plage (soit la cellule en haut a gauche, soit la cellule
en bas a droite de la zone rectangulaire) ;

2) maintenez le bouton gauche de la souris appuyé et déplacez la souris vers le coin
opposé de la zone rectangulaire qui devra former la plage sélectionnée ;

3) relachez le bouton de la souris.

Pour ajouter d’'autres cellules a la sélection, maintenez appuyée la touche Citrl et répétez les
étapes 1 a 3 ci-dessus.

Vous pouvez aussi cliquer sur la premiére cellule de la plage, maintenir appuyée la
touche Maj, et cliquer sur la cellule du coin opposé.Pour plus d’informations sur la
sélection multiple, référez-vous au chapitre 5, Débuter avec Calc, du guide du
Débutant.

Astuce

Quelques raccourcis sont trés utiles pour accélérer la sélection, ils sont listés ci-dessous.

* Pour sélectionner toute la feuille visible, cliguez dans la petite boite entre I'en-téte de
colonne A et I'en-téte de ligne 1, ou pressez Ctrl+A.

* Pour sélectionner une colonne, cliquez sur son en-téte (la lettre qui I'identifie).
* Pour sélectionner une ligne, cliquez sur son en-téte (le chiffre qui I'identifie).

Une fois la plage sélectionnée, vous pouvez en modifier le formatage, en particulier la taille de la
police, I'alignement (y compris verticalement), la couleur de la police, le format des nombres, les
bordures, I'arriére-plan, etc. Pour accéder a ces parameétres, choisissez Format > Cellules dans le
menu principal, ou cliquez-droit et sélectionnez Formater les cellules dans le menu contextuel
pour ouvrir la boite de dialogue Formater les cellules (Figure 6).

Si la cellule est trop étroite pour le texte, vous pouvez I'élargir en survolant avec la souris la ligne
séparant deux en-tétes de colonnes jusqu'a ce que le pointeur se transforme en double fleche.
Cliguez alors avec le bouton gauche et faites glisser la ligne de séparation vers sa nouvelle
position. Une procédure identique permet de modifier la hauteur d’'une ligne. Un double clic sur la
limite entre 2 noms de colonnes ou de lignes permet d'ajuster automatiquement la largeur de la
colonne de gauche ou respectivement la hauteur de la ligne du dessus.

Pour insérer des lignes ou des colonnes dans une feuille de calcul, utilisez le menu Insertion, ou
cliquez-droit sur I'en-téte de ligne ou de colonne et choisissez I'option qui convient dans le menu
contextuel. Pour fusionner des cellules, sélectionnez-les et choisissez Format > Fusionner les
cellules ou Fusionner et centrer les cellules dans le menu principal. Pour scinder un groupe de
cellules qui a été fusionné, sélectionnez-le et choisissez Format > Scinder les cellules. Il n'est
pas possible de scinder une cellule seule comme dans un tableau classique Impress ou Writer.

Des que I'apparence du tableau vous satisfait, quittez le mode édition en cliqguant en dehors de la
zone du classeur. Remarquez gu’lmpress affiche exactement les mémes cellules du tableau qu’en
mode édition. Cela vous permet de cacher des données, mais peut aussi causer la perte
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apparente de lignes et de colonnes. Assurez-vous que toute la partie désirée est affichée avant de
quitter le mode édition.

Pour revenir en mode édition, double-cliquez sur le classeur, ou cliquez-droit et

Astuce . «icctionnez Editer.

Diagrammes

L'utilisation des diagrammes est décrite en détail dans le chapitre 3, Créer des diagrammes et des
graphiques du guide Calc.

Vous pouvez insérer un diagramme dans votre présentation avec les outils d’'Impress ou en tant
gu’'objet OLE. Référez-vous a la section Objets OLE, page 5 pour plus d’'information sur l'insertion
de diagrammes en tant qu'objets OLE.

Pour insérer un diagramme en utilisant les outils Impress, sélectionnez I'icbne Diagramme sur le
modéle de mise en page automatique de diapositive (Figure 7) ou sélectionnez Insertion >

Diagramme, ou encore cliquez sur I'icone Diagramme & dans la barre d’outils standard.

Cliquez pour ajouter un titre

* Cliquez pour ajouter un texte

Tableau Diagramme

Fichier multimedia :
Son, vidéo

Image

Figure 7 : Insérer des objets dans une diapositive

Entrer les données d’un diagramme

Ouvrir la fenétre Table des données du diagramme

Suite a la commande Insérer un diagramme un diagramme contenant un échantillon de données
est affiché (Figure 8).
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1 colonne
m2colonne =
3 colonne
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]

1ligne 2 ligne 3 ligne 4 ligne
-
Figure 8 : Diagramme avec échantillon de données

Cliquez sur I'icone Table de données du diagramme , ou choisissez Affichage > Table de
données du diagramme, ou encore, cliquez-droit sur le diagramme et sélectionnez Table de
données du diagramme pour ouvrir la boite de dialogue Table de données (Figure 9).

Si vous faites glisser la boite de dialogue Table de données, pour que le diagramme

Astuce soit visible, vous pouvez voir immédiatement les résultats de chaque modification.

Table de données &J
== &

@ 1 celonne @ 2 colonne @ 3 colonne

Catégories | Valeurs ¥ | Valeurs ¥ | Valeurs ¥
1| 91 32 454

2 ligne 24 88 9,65

3 ligne 31 15 37

4 ligne 43 9,02 6,2

5]

w

=

Figure 9 : Table des données du diagramme

Entrer des données
Saisissez ou collez les données dans les cellules de la boite de dialogue Table de données.

Vous pouvez utiliser les icones du coin haut gauche pour varier le nombre déléments du
diagramme, de gauche a droite.

1) Trois icbnes d'insertion : lignes, séries (colonnes) et colonnes de texte.
2) Deux icbnes de suppression : lignes, séries (colonnes) avec leurs données.

3) Deux icbnes de déplacement : la série (colonne) sélectionnée vers la droite, la ligne
sélectionnée vers le bas.

Quand les données ont été modifiées, vous pouvez fermer la boite de dialogue en cliquant sur la
CroiX.

Présenter les données du diagramme

Vous pouvez présenter vos données sous de nombreux formats de diagramme ; choisissez celui
qui correspond le mieux au message que vous voulez faire passer.

Types de diagrammes

La liste suivante des types de diagramme vous aidera a choisir celui qui convient & vos données.
Pour plus de détails, référez-vous au chapitre 3, Créer des diagrammes et des graphiques du
guide Calc. Les types Colonne, Barre, Secteur et Zone sont disponibles en 2D et en 3D.
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Colonne
Les types Colonne affichent les données suivant des barres verticales. Il est adapté aux
diagrammes qui ont relativement peu de points de données (pour des séries plus importantes,
il est préférable d'utiliser le type Ligne). Le type Colonne normal est le type de diagramme par
défaut.

Barre
Les types Barre affichent les données suivant des barres horizontales.

Secteur
Les types Secteur permettent une comparaison de proportions, par exemple des dépenses par
catégorie. Il est préférable de ne pas retenir plus de six catégories de valeur, au-dela, I'impact
visuel s’affaiblit rapidement. Ces types incluent aussi les Tores.

Zone
Les types Zone sont des variantes des types Ligne ou Colonne empilé. lls sont utiles si vous
voulez souligner I'importance de certaines différences entre les catégories. Vous pouvez étre
amené a modifier I'attribut transparence des séries de données pour pouvoir visualiser les
séries masquées par celles les plus en avant.

Ligne
Les types Ligne sont des séries représentant les données suivant des points ou des lignes.
L'axe des abscisses est considéré comme un axe de catégories (texte) et non de valeurs
numériques.

XY (dispersion)
Les types XY (dispersion) permettent de tracer des courbes en positionnant les points suivants
les valeurs numériques en abscisse (X) et en ordonnée (Y). C’est le type adapté pour les
diagrammes cartésiens.

Attention Il ne faut pas c_onfondre le type Ligne avec le type XY (dispe_rsion). Pour _Ie premier
I'axe des abscisses est considéré comme un axe de catégories et les points sont
A positionnés a égale distance suivant cet axe. Pour le second c’est la valeur
numérique X du point qui permet de le placer le long de I'axe des abscisses.

Bulle
Les types Bulle sont congus pour représenter trois variables : deux d’entre elles marquent la
position du centre d’'une bulle sur un graphigue cartésien, tandis que la troisieme donne le
rayon de la bulle.

Toile
Les types Toile sont semblables aux graphiques polaires ou de radar et sont utiles pour
comparer plusieurs données simultanément. Les poles correspondent aux axes Y des autres
diagrammes. Généralement, pour que le diagramme reste clair, il ne faut pas plus de trois a
huit axes.

Cours
Les types Cours sont des diagrammes de type Colonne spécialisés pour les valeurs
boursiéres. Les données exigées pour ces diagrammes sont des séries de cours d’ouverture,
de fermeture, des cours les plus hauts ou les plus bas. L'axe X est une série de données de
temps.

Colonne et ligne

Les types Colonne et ligne sont une combinaison des deux autres types de diagrammes. C’est
pratique pour combiner deux séries de données distinctes, mais liées, par exemple des ventes
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au fil du temps (la colonne) et les tendances de marge bénéficiaire (la ligne).

Choisir un type de diagramme
Pour choisir un type de diagramme :
1) double-cliquez sur le diagramme pour entrer en mode édition ;

2) cliguez sur licéne Type de diagramme #  ou choisissez Format > Type de
diagramme dans le menu principal, ou encore cliquez-droit sur le diagramme et
sélectionnez Type de diagramme pour ouvrir la boite de dialogue Type de diagramme
(Figure 10) ;

3) sivous modifiez la sélection dans la partie gauche, I'affichage de la partie droite change ;
en placant la boite de dialogue sur le c6té de I'’écran, vous pouvez voir les changements
dans votre diagramme ;

4) lorsque vous modifiez la sélection dans la partie gauche, d'autres options sont
disponibles dans la partie droite ; par exemple, certains types ont des variantes en deux
ou trois dimensions ; les diagrammes 3D proposent d’autres formes pour les colonnes
ou les barres ;

5) choisissez le type qui vous convient et cliquez sur OK ; la boite de dialogue se ferme
pour revenir a la fenétre édition.

Type de diagramme Iﬁ
i Colone |

E Barre

@ Secteur

ﬁ Zon